B4 - ABS regelt zwischendurch. Grundlos.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen


    • B4 - ABS regelt zwischendurch. Grundlos.

      Hallo zusammen.

      Hab da folgendes Probelm:
      An meinem B4 regelt zwischendurch, völlig grundlos das ABS.
      Meistens, wenn ich mit relativ starkem Lenkeinschlag fahre und dabei auf der Bremse stehe. Z.B. beim einparken. Dann fängs vorne im ABS an zu rattern. Ist auch im Bremspedal zu spüren.
      Manchmal regelt es auch wenn ich langsam z.B. an eine Kreuzung ran fahre.
      Während der Fahrt (alles über Schrittgeschwindigkeit) läufts problemlos wie es sollte.

      Wie finde ich jetzt raus welcher der Sensoren der Übeltäter ist?
      Sobald ich einen Sensor abklemme (was ich schon gemacht habe weils nervt) ist das ABS ja deaktiviert.

      Gruß
      Der ABS Ratterdox
      Die WAHREN und gesunden Audi-Fahrer findet man hier:
      <3 www . Audi Drivers . de <3

      Ganz OHNE Fieber <X

      Hallo,

      schau mal hier: (hier klicken) Dort findest du sicher vieles zum Audi.


                                                                                                                                                                                                                                                                                                                                         

      PS. Der Link für zu externen Angeboten von eBay.

    • Es muss aber nicht zwingend ein Sensor sein, kann auch sein, dass der ABS Kranz verdreckt, verrostet oder gar gebrochen ist.
      Mal die einzelnen Widerstände messen und vergleichen.

      Ansonsten, wenn Deiner MJ93 ist, dann kannst Du mit VAG Com die Messwertblöcke per Diagnose auslesen.

      Wenn nicht, hilft leider nur die Sichtprüfung.
    • bei mir wars der zahnkranz an der hinterachse - war gebrochen (einmal durchgerissen) und hat sich auf der antriebswelle gedreht. aufgefallen ist der gebrochene zahnkranz beim radlagerwechsel. da ich keine neue welle kaufen wollte und es den zahnkranz nicht alleine gibt, hat der freundliche den zahnkranz mit loctite komplett eingeklebt - hält seit zwei jahren...


      :D yee
    • Das selbe Problem habe ich auch ! Allerdings wirklich nur bei eingeschlagenem Lenkrad (ohne die Kreuzungsgeschichte).

      Werd da auch mal gucken (müssen).

      Hätte, wenn dort was gebrochen ist, das irgendwelche Auswirkungen außer der fehlenden Funktion des ABS ? Nicht das dort etwas blockiert oder so.....

      gruß
      Nach dem schnellen Aufstieg kommt der tiefe Fall......
    • [Dirk schrieb:

      ]Es muss aber nicht zwingend ein Sensor sein, kann auch sein, dass der ABS Kranz verdreckt, verrostet oder gar gebrochen ist.
      Mal die einzelnen Widerstände messen und vergleichen.

      Soll ich mal was sagen? Der hat vorletzte Woche neue Hinterachslager bekommen, wozu die HA ausgebaut wurde. Seitdem besteht das Problem!
      Hmmm...

      Ich messe heute Abend mal die Widerstände er Sensoren. Wenn die alle ziemlich gleich sind (wie hoch sollten die ungefähr sein? ) werde ich morgen mal bei der Werkstatt anklopfen.
      Die WAHREN und gesunden Audi-Fahrer findet man hier:
      <3 www . Audi Drivers . de <3

      Ganz OHNE Fieber <X
    • ParadoX schrieb:

      Der hat vorletzte Woche neue Hinterachslager bekommen, wozu die HA ausgebaut wurde. Seitdem besteht das Problem!
      Hmmm...

      Na, dann ist das doch ein heißer Kandidat. Würd erst mal den korrekten Sitz der Sensoren prüfen. Die wurden sicher ja ausgebaut.

      ParadoX schrieb:

      Ich messe heute Abend mal die Widerstände er Sensoren. Wenn die alle ziemlich gleich sind (wie hoch sollten die ungefähr sein? ) werde ich morgen mal bei der Werkstatt anklopfen.

      Ca. 950 Ohm hinten und ca. 1050 Ohm vorne.

      Pablo schrieb:

      Hätte, wenn dort was gebrochen ist, das irgendwelche Auswirkungen außer der fehlenden Funktion des ABS ? Nicht das dort etwas blockiert oder so.....

      Im schlimmsten Falle schon. Aber meist ist der Ring eh so fest gerostet, dass der sich nicht löst.
      Meiner war vorne gebrochen und ging erst nach mehrmaligem Klopfen ab.
    • Jan867 schrieb:



      werde ich morgen mal bei der Werkstatt anklopfen.

      Schwarzarbeit? Ansonsten würde ich da gar nichts machen, Gewährleistung!

      Grüße
      Jan
      Nope! Alles tiptop mit Rechnung usw.
      Da ich keine Möglichkeit hatte die Lager selbst auszupressen hab ich den Ofen in die Werkstatt gegeben (eine Vertauenswürdige hier im Ort) und gesagt: "Macht ma neu! Und noch Kupplung entlüften und noch Nachprüfung für TÜV." Aufgrund fehlendem Spezialwerkzeug zum auspressen der Lager bei montierter Achse wurde sie komplett ausgebaut.

      Ich mess heute erstmal. Sonst geht morgen richtung Werke.
      Wo du das sagst mit dem Abstand... Denke die hatten die raus. Hab die gestern schon sauber gemacht (ohne Ausbau so gut es ging) und die waren fast Blitzeblank. Konnte alles drauf lesen. Spricht ja FÜR einen Ausbau.

      @Dirk
      :danke:
      Die WAHREN und gesunden Audi-Fahrer findet man hier:
      <3 www . Audi Drivers . de <3

      Ganz OHNE Fieber <X