C4 Quattro 2,6 ABC Motortausch....springt nicht mehr an ????

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen


    • C4 Quattro 2,6 ABC Motortausch....springt nicht mehr an ????

      Hallo Schraubergemeinde.....

      habe ein riesiges Problem, in meiner Halle steht seit nem halben Jahr ein Audi 100 C4 2,6 Quattro. Der Motor hatte bei meinem Vorgänger einen übersprungenen Zahnriemen gehabt, und das resultat war dadurch ein Motorschaden....nach längerem suchen habe ich einen ABC Motor von einem A4 mit 120000 km bekommen incl Steuergerät und allen anbauteilen...
      Meine Freude war groß da er zu einem sehr günstigen Preis über den Tisch ging (nur Wörtlich gemein mit dem Tisch..;)...)
      Gesagt getan, den Motor geholt und in meine Werksatt gebracht, da wir dort zu dritt sind und ich Beruflich nicht die Zeit hatte war ein Kollege so freundlich und hatte den defekten Motor schon mal ausgebaut....jetzt beginnt das Problem :mad: , leider hatte er nichts beschriftet welches Kabel oder welcher Stecker wo dran war und der Wagen Wochenlang ohne weiteres Arbeiten herumstand....da nichts mehr geschah und ich nun endlich frei habe fing ich an den gebrauchten Motor einzubauen....inzwischen nach langem suchen sind so hoffe ich alle Kabel an ihrem richtigen Ort nur leider springt der Wagen nicht an und so wie es schein kommt auch kein Zündfunke an der Kerze an :(
      Als letztes habe ich das Steuergerät (welch toller Einbauort hinter dem sich so gut wie nicht umklappbaren Teppich !!!! ) getausch, den Hallgeber vom alten Motor habe ich auch mal als Test getauscht...keine Verbesserung :confused:
      So langsam habe ich keine Nerven mehr und einen Zerlegten Quattro der normalerweiße das beste Auto bei dem Wetter wäre steht ungenutzt in meiner Werksatt........

      Bin um jede Hilfe dankbar, wer aus meiner nähe kommt darf auch gerne Vorbeikommen :)

      Gruß Ralf

      Hallo,

      schau mal hier: (hier klicken) Dort findest du sicher vieles zum Audi.


                                                                                                                                                                                                                                                                                                                                         

      PS. Der Link für zu externen Angeboten von eBay.

    • ABC will nicht

      Hallo,

      der ABC braucht außer dem Hallgeber noch den Geber für Zündzeitpunkt (G4, sitzt am Kurbelgehäuse links unterm Krümmer) und den Geber für Motordrehzahl (G28, sitzt links an der Kupplungsglocke mit so einem Blechhalter). Wenn auch nur einer dieser Geber fehlt oder falsch angeschlossen ist, springt der Motor nicht an, weil kein Zündfunke erzeugt wird!

      Prüfe also mal diese drei Geber bzw. ihren Anschluss. Auch die Masseverbindung am Saugrohr hinten rechts ist wichtig für die korrekte Funktion der Sensoren. Da müssten mindestens zwei Kabelschuhe mit mehreren braunen Leitungen dran befestigt sein. Sehr hilfreich wäre es darüber hinaus, wenn jemand mal den Fehlerspeicher des Motorsteuergerätes auslesen könnte, z. B. mit VAG-COM. Notfalls kann das auch der freundliche Audi-Dealer, das wird dann aber sicher was kosten, weil der ja extra dazu kommen muss.

      Gruss,
      kai