Stark schwankende Motordrehzahl Cabrio Bj. 98 ABC 2,6l

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen


    • Stark schwankende Motordrehzahl Cabrio Bj. 98 ABC 2,6l

      Hallo Leute,

      Mangels Winterreifen stand mein Wagen für meherere Wochen und musste mit externer Batterie gestartet werden.

      Der Motor ging sofort auf 3000 Touren und kam nicht mehr runter. Ich habe sofort ausgeschaltet und erst einmal die Batterie ausgebaut und geladen.

      Jetzt Batterie eingebaut und gestartet. Motor geht auf 1500 - ok. Probefahrt: ständige Gasstösse unterhalb 3000 die mächtig in den Antrieb hauen. Im Stand im Sekundentakt Rauf- und Runterdrehen zwisch 1000 und 1500.

      Das hatte ich vor zwei Jahren schon einmal, als ich ihn gerade vom Vorbesitzer übernommen hatte. Als ich montags in die Werkstatt wollte, war es weg.

      Wer weiß eine Ursache?

      Hallo,

      schau mal hier: (hier klicken) Dort findest du sicher vieles zum Audi.


                                                                                                                                                                                                                                                                                                                                         

      PS. Der Link für zu externen Angeboten von eBay.

    • Kenne das Spiel von meinem ABC. Weder hänge die Drosselklappe/Standgaseinstellung oder er zieht irgnd wo Fremdluft. Mal alle Schläuche und Anschlüsse kontrollieren! Hat bei mir ach schonmal geholfen wenn ich einmal um den Block gefahren bin. Also Baterie ab, wieder ran einmal um den Block, alles ok!
      Audi 80 V6 2,6E (ABC) Quattro mit 340tkm :)
    • Luciver schrieb:

      ... Also Batterie ab, wieder ran einmal um den Block, alles ok!


      ...genau richtig. Wahrscheinlich hat er beim Starten mit der alten Batterie zu wenig Saft gehabt und ist in Notlauf gegangen. Warmfahren, Akku für 10 Minuten abklemmen, wieder anklemmen und dann starten. Sollte dann wieder gehen. Wenn nicht - dann geht die Sucherei los... Ist ein Standardproblem beim ABC. Alle Unterdruckschläuche (zum Steuergerät, zum Benzindruckregler und was da sonst noch an Unterdruckgeraffel da ist) am besten vorsichtshalber erneuern, werden porös. Masseverbindungen an Batterie und Motor prüfen. Leerlaufsteller prüfen, bei Schwergängigkeit erneuern. Ich hab auch schon mal das Steuergerät getauscht bekommen deswegen - hat sogar ein Jahr dann ohne Probleme funktioniert...

      Gruss,
      Kai
    • lunschi schrieb:

      ...genau richtig. Wahrscheinlich hat er beim Starten mit der alten Batterie zu wenig Saft gehabt und ist in Notlauf gegangen. Warmfahren, Akku für 10 Minuten abklemmen, wieder anklemmen und dann starten. Sollte dann wieder gehen. Wenn nicht - dann geht die Sucherei los... Ist ein Standardproblem beim ABC. Alle Unterdruckschläuche (zum Steuergerät, zum Benzindruckregler und was da sonst noch an Unterdruckgeraffel da ist) am besten vorsichtshalber erneuern, werden porös. Masseverbindungen an Batterie und Motor prüfen. Leerlaufsteller prüfen, bei Schwergängigkeit erneuern. Ich hab auch schon mal das Steuergerät getauscht bekommen deswegen - hat sogar ein Jahr dann ohne Probleme funktioniert...

      Gruss,
      Kai


      Er war inzwischen - nach Start mit externernem Startgerät, wo er auf 3000 gedreht hat - eine Woche abgeklemmt, da ich den Akku zum Laden ausgebaut habe. Dann mit dem nächsten Start mit dem wiedereingebauten Akku ging daß ständige Stossen los. Woanders hat man mich sogar vor dem Ausbau der Batterie gewarnt, die Steuerung würde dann alles vergessen. Da frage ich mich dann, wie ich sie ersetze wenn die Zeit gekommen ist.
    • fzimmer schrieb:

      Er war inzwischen - nach Start mit externernem Startgerät, wo er auf 3000 gedreht hat - eine Woche abgeklemmt, da ich den Akku zum Laden ausgebaut habe. Dann mit dem nächsten Start mit dem wiedereingebauten Akku ging daß ständige Stossen los. Woanders hat man mich sogar vor dem Ausbau der Batterie gewarnt, die Steuerung würde dann alles vergessen. Da frage ich mich dann, wie ich sie ersetze wenn die Zeit gekommen ist.


      Hallo,

      es ist wichtig, das der Motor nicht ganz auskühlt, wenn die Batterie abgeklemmt wird. Ich würde ruhig noch einen Versuch wie beschrieben machen.

      Beim Abklemmen der Batterie gehen nur die Lernwerte der Gemischanpassung und der Klopfregelung verloren, beim Wiederanklemmen arbeitet das Steuergerät dann zunächst mit den Standardwerten, die im ROM abgelegt sind. Das ist überhaupt kein Problem. Die Anpassung ("Lernen" neuer Werte) geschieht dann automatisch beim Fahren. Allerdings muss die Batterie mindestens 10 Minuten abgeklemmt bleiben, damit die Spannungsreserve im Steuergerät ganz sicher aufgebraucht und die Speicher zurückgesetzt werden.

      Wenn aber so ein Fehlstart dazwischen kommt, können diese Lernwerte dabei so weit verschoben werden, das kein sinnvoller Betrieb mehr zustande kommt. Ich habe mit dem Abklemmen wie beschrieben gute Erfahrungen gemacht, habe das auch schon mehrfach so gemacht.

      Der ABC ist allergisch auf tote Batterien - wenn die Batterie beim Starten mit der Spannung zu weit einbricht, dann werden Sensorwerte verfälscht oder nicht mehr erkannt. Dadurch kommt es dann zu Problemen wie beschrieben.

      Gruss,
      Kai