Audi s2 Avant ABY baut Spät ladedruck auf und Schub Loch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen


    • Audi s2 Avant ABY baut Spät ladedruck auf und Schub Loch

      hallo,

      ich bin noch recht neu unter den 20v Turbofahrern und habe auch schon das erste Problem, dem ich einfach nicht auf die schliche komme. Habe schon viele Beiträgegelesen jedoch nicht wirklich etwas passendes gefunden.

      Mein S2 Avant mit Aby motor (serie) baut seinen vollen Ladedruck erst zwischen 3000 und 3500 U/min Drehzahl auf, bringt dann laut anzeige und auch spürbar kurz vollen druck (Overboost von 1,2 Bar) aber hat dann bei ca 4000 hin und wieder trotz vollem ladedruck so eine Art Schub Loch :mad: was ca 1-2 sek anhält dannach geht er wieder sauber bis Anschlag.

      Bei welcher drehzahl sollte den der volle Ladedruck anliegen ?

      Habe jetzt schon den LLK gereinigt, und die Schläuche, auch auf risse kontolliert, aber nichts gefunden.
      LMM habe ich auch ersetzt.

      Einen Drucktest habe ich noch nicht gemacht, da ich diesbezüüglich noch nicht weiß wie man da richtig vorgeht bzw. was benötigt wird. Eine Anleitung wäre genial, konnte da leider nur noch nichts zu finden.

      eS IST EIN Forge Schubabschaltventil verbaut, kann ich dieses prüfen, wenn ja wie ?
      Am Wastegate wurde schonmal die Federvorspannung verändert, Plombe ist raus.
      gibt es da eine Grundeinstellung ?

      An was kann es denn jetzt liegen, ich wär euch sehr dankbar für jede Hilfe.

      Hallo,

      schau mal hier: (hier klicken) Dort findest du sicher vieles zum Audi.


                                                                                                                                                                                                                                                                                                                                         

      PS. Der Link für zu externen Angeboten von eBay.

    • so gerade bestellt das n 75, was mitlerweile bei Audi auch knapp 75 € kostet :mad:

      war es bei dir dann auch so das der Turbo erst so Spät gedrückt hat, so ab 3800 umdrehungen im 2 gang geht er bei mir dann voll los.

      Taktventil sollte moin kommen, werde dann berichten ob es was gebracht hat
    • so teuer???? man man...

      also zum problem selbst, bei mir war es eigentlich ganz normal.. in den ersten beiden gängen hat man das auch garnich gemerkt.. aber in hohen gängen wo der motor halt länger braucht um hochzudrehen ging es zwischen 3500 - 4500 nich mehr wirklich spürbar vorran erst danach ;) danach hab ich dann eine ld anzeige mal nachgerüstet.. allerdings war der ld recht normal.. und anschließend war ich auf dem leistungsprüfstand dort hat man es denn eindeutig gesehen ;)

      nach dem wechsel des taktventil war es sofort anders ;)

      mfg
      96er Audi S2 ABY.....
    • ja ich musste auch erstmal schlucken...
      damit hatte ich auch nicht gerechnet.

      aber ich habe es auch demletzt auf der Autobahn festgestellt dass er da im 5. einfach nicht wollte bei 4000 erst danach gieng er dann gut.

      naja hoffe mal das ist es.
    • also,
      habe das n75 heute getauscht und gleich mal ne runde gedreht.
      er baut jetzt definitiv schon früher den druck auf, hat in der Hinsicht schon mal etwas gebracht.

      Aber leider hat er immer noch diesen kleinen Hänger im Durchzug.

      Habe dann noch versucht das system abzudrücken, aber irgendwie drückt es beim Ölmesstab und beim Öleinfülldeckel dann die Luft rau, so dass sich nicht wirklich druck aufbaut, mach ich da noch etwas falsch ?

      ne klare anleitung für einen Drucktest wäre genial.