Mein A4/S4 B6 2.5 V6 TDI 132kW/180PS Quattro Avant


    • Mein A4/S4 B6 2.5 V6 TDI 132kW/180PS Quattro Avant

      Hiermit möchte ich nun offiziell mein neues Projekt vorstellen. Lang ist es her, bekannt bin ich für den Ein oder Anderen schon seit längerer Zeit.
      Projekte wie den A4 B5 STW oder meinen RS5 8T wurden zu tausenden malen und hunderttausenden malen gelesen und aktiv verfolgt.
      Hiermit möchte ich mich nochmals sehr bedanken. Nach langer Zeit und aufgrund der Trennung meines geliebten RS5 sowie dem STW, möchte ich Euch heute nun mein neues Projekt vorstellen.

      Ich bin zu alten Gehnen zurückgekehrt und besitze wieder ganz offiziell wieder einen A4 B6 2.5 V6 TDI 132kW/180PS Quattro Avant aus dem Jahre 2002.
      Er besitzt den originalen S4 Lack LZ5F und ist sehr gehoben ausgestattet. Unter anderem verfügt er über Tempomat, Xenon, Sitzheizung vorne sowie hinten, originale abnehmbare AHK, PDC's vorn/hinten,
      Navi angezeigt über das neue FIS und Chrome/Aluminium Dachreling, sowie ein Aktivsoundsystem und Schiebedach. :D

      Bereits verbaut ist ein H&R Tieferlegungsfedern mit BBS VZ 024 auf Hankook K120XL 225/45 R17 94Y.
      Leider hat das Projekt direkt zu Beginn schon einiges gefordert folgend kommend noch mehr Neuigkeiten wie gewohnt als Update. ^^

      Nun was habe ich vor zu machen. Ganz klar möchte ich Ihn zu einem richtigen S4 umbauen nur mit Dieseltechnik(Exterieur und Interieur). Heißt er bekommt die Stoßstangen vorne/hinten, S4 Endtöpfe, Maxton Design Abauteile und vor allem wird er wie mein STW damals auch wieder richtig hübsch gemacht. Ich werde Ihm wieder neues Leben einhauchen. Aber dies soll wieder ein längerfristiges Projekt werden. Was wieder regelmäßig Updates erhalten soll. :thumbsup:
      Bilder
      • 20211106_142353.jpg

        380,24 kB, 1.200×567, 20 mal angesehen
      • 20211106_142245 (2).jpg

        280,15 kB, 942×799, 19 mal angesehen
      • 20211106_142250 (2).jpg

        271,56 kB, 929×800, 17 mal angesehen
      • 20211106_142257 (2).jpg

        231,84 kB, 726×799, 25 mal angesehen
      • 20211106_142339(1).jpg

        294,97 kB, 716×800, 20 mal angesehen
      • 20211116_180500 (2).jpg

        252,25 kB, 808×800, 31 mal angesehen
      • 20211116_180537 (2).jpg

        258,72 kB, 781×800, 17 mal angesehen
      • 20211116_180539 (2).jpg

        242,68 kB, 811×800, 30 mal angesehen
      A4/S4 B6 2.5 V6 TDI 132kW/180PS Quattro 2002 Avant :D :P

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von K.Pflueckhahn ()

    • Update:
      Nun kommen wir zu den bereits durchgeführten Arbeiten. Ich habe das Fahrzeug ähnlich wie meinen STW damalig, geholt ohne das dieses Fahrzeug überhaupt läuft.
      Dazu folgendes:

      Der 2.5l V6 TDI, mit Motorcode AKE bekam, von einer Werkstatt vom Vorbesitzer aufgrund schlechten Motorlaufs eine Einspritzpumpe. Nun stand er bei mir mit dem Fehlercodes 1318 Einspritzpumpen Steuergerät - Keine Kommunikation, sowie 1268 Kraftstoffmengenregler falsche Einstellung, außerdem war noch der G80 Nadelhubgeber/-fühler hinterlegt. Für den G80 bekam er einen neuen Nadelhubgeber, da auch eine Einstellung der Pumpe ohne diesen auch keinen Sinn gemacht hätte, da ich vermutet hätte es könne hieran liegen. Neu reingekommen kam außerdem neue Ventilhaubendichtungen und Injektorendichtungen. Außerdem wurden alle Injektoren ebenfalls gleich mit gereinigt. Das Fahrzeug lief dann endlich zwar soweit, aber ohne volle Leistung und immer noch die Fehler 1318 und 1268, Fahrzeug lief im Stand sauber und auch so lief er eigentlich super bis auf den ,,Notlauf". Nach viel Recherche, habe ich festgestellt das ein möglicher Defekt des Steueregräts vorliegen könnte. Dies schien sehr oft zu sein und Sie sind anscheinend auch sehr anfällig. Dazu habe ich vorerst festgestellt ob in meinem Fall auch für die neue Pumpe das alte Steuergerät übernommen wurde. Dies bestätigte sich. Ich habe vermutet das vielleicht die Kontakte schlecht angelötet waren was vielleicht Kommunikationsfehler hätte auslösen können. Und behob dies nochmals ohne Erfolg. Ich wollte damit vorerst einen defekt ausschließen was sich dennoch für plausibler machte.
      Mit der neuen Kenntnis, habe ich das Steuergerät zu einen Spezialisten eingeschickt, die sich speziell um Steuergerätereparaturen kümmern.
      Nach langen ausgiebigen Test's und Erprobungen stellte dieser fest das tatsächlich das Steuergerät defekt war, aber eine Reparatur war leider nicht mehr möglich da er herausbekam das der zweite Microchip durchgebrannt sei.

      Keine erfreuliche Nachricht für mich. Dennoch habe ich mit viel Zeit Investition eine gebrauchte Einspritzpumpe mit exakt dem Steuergerät mit der Teilenummer 0281010889 bei einen Teilehandel auftreiben können.
      Ich baute das Neugebrauchte Steuergerät der gelieferten Pumpe ab wobei ich festgestellt habe, das die Anordnung der Kabel eine andere war wie die bei meinem Steuergerät. Somit Versorgung und Masse vertauscht angelötet waren, dies würde zu mindestens erklären wieso der Microchip durchgebrannt war. Hier muss die Werkstatt die die Vorarbeit geleistet hat, ein gravierenden Fehler gemacht haben, womit Sie das Modul beschädigt haben.

      Nach dem Einbau waren alle Fehlermeldungen verschwunden. Keine DTC's mehr hinterlegt. Aber aufgrund des neuen Moduls war nun die WFS(Wegfahrsperre) angeschlagen/aktiv.
      Diese verhinderte mir nun den Fahrzeugstart. Hier konnte ich mir mit Hilfe eines VAG Kollegen über VAG EEPROM Programmer die Notwendigen Logincodes für Tacho und Motorsteuergerät herauslesen und die WFS mit VCDS entsperren. Anschließend haben wir noch über VCDS das Kraftstoffsystem entlüftet da für das Steuergerät die Pumpe geöffnet wurde, und sich dementsprechend sehr viel Luft im System befand. ^^

      Es war bis hier hin eine Menge Zeitaufwand und hatte doch die ein oder anderen Nerven gekostet. Aber jetzt läuft er, somit kann das Projekt langsam Fahrt aufnehmen. :thumbsup:
      Bilder
      • 20210924_081734.jpg

        106,1 kB, 800×378, 20 mal angesehen
      • 20210924_081751.jpg

        106,04 kB, 800×378, 22 mal angesehen
      • 20210924_081755.jpg

        104,09 kB, 800×378, 13 mal angesehen
      • 20210924_082124.jpg

        109,53 kB, 800×378, 15 mal angesehen
      • 20210924_082126.jpg

        114,28 kB, 800×378, 20 mal angesehen
      • 20210924_115122.jpg

        102,57 kB, 800×378, 31 mal angesehen
      • 20210924_115127.jpg

        118,57 kB, 800×378, 15 mal angesehen
      • 20210928_181432.jpg

        95,11 kB, 800×378, 11 mal angesehen
      A4/S4 B6 2.5 V6 TDI 132kW/180PS Quattro 2002 Avant :D :P

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von K.Pflueckhahn ()