Audi S2 Bremsen Umbau weiches Pedal.

Diskutiere Audi S2 Bremsen Umbau weiches Pedal. im Fahrwerk, Bremse, Lenkung Forum im Bereich Audi Technik Forum; Guten Morgen. Ich will mir erstmal bisschen vorstellen und dann mein Problem so weit es mir möglich ist zu erklären. Also ich bin 33Jahre und...

Marcopolo

Beiträge
132
Punkte Reaktionen
0
Guten Morgen.

Ich will mir erstmal bisschen vorstellen und dann mein Problem so weit es mir möglich ist zu erklären.
Also ich bin 33Jahre und komme aus Hamburg, ich habe mir August 2011 ein Audi S2 Coupe MKB 3B gekauft Bj 91 im Original zustand.

Ist ein Bisschen viel zu lesen, aber man muss ja wissen, was ich bis lang gemacht habe, aber ich will eine 100% Funktioniere Bremse haben.

Nun bin ich dabei ihn aufzubauen und umzubauen.
Könnte wenn gewünscht auch eine Umbaut/aufbau Story aufmachen.
So weit bin ich schon ganz zu frieden wie er aussieht und was ich bis lang gemacht habe.
Ich bin in 3 Foren angemeldet und habe viel die Suche benutzt aber im mom weiß ich nicht weiter.



Also der Audi hatte vorher die G60 vorne und hinten die Serie Bremsen die allerdingst schon TOT war.

Bin das Auto auch nie gefahren. Nur mal so bisschen hin und her umgeparkt. Ich denke da war auch keine auffälligkeiten wie nen piepen, nur Bremsenzeichen in Gelb meine ich.

Jetzt so nach dem ich Achsen und co alles Neu gemacht habe, habe ich auch ganz klar die Bremse NEU gemacht, weil der Wagen etwas mehr Leistung bekommen sollte.

Vorne ist eine RS2 Gebrauchte Sättel anbaut mit Audi A8 Bremsscheiben 323mm und belege NEU, Stahlflexleitung NEU.
Hinten Audi S4 V8 Gebrauchte mit 300mm Scheiben und belege NEU, Stahlflex Neu.

Also was ist passiert:
Ich habe zu ersten hinten die Sättel angebaut, und habe dann gleich mit Fuß Technik die Bremse entlüftet, behälter vorn ist nicht leer gelaufen.
Das ganze habe ich so auf beiden seiten gemacht.
Dann habe ich vorne die beide Sättel angebaut, dabei ist mir die Fahrerleitung kaputt gegangen, weil ich die schraube nicht auf bekommen habe.
Da musste ich die Leitung Tauschen vom ABS Block runter zum schlauch 30cm schätze ich mal.

Habe das ganze so weit nicht angefasst, habe das so zum Entlüften in die Werkstatt gebracht mit Trailer ohne Bremse drücken. Habe ihn mit der Handbremse gebremst auf dem Trailer.

Habe die Leute das alleine machen lassen, weil die Spur ja noch gleichzeitig eingestellt werden sollte, ich dachte die haben PLAN davon. :-/


Nach 2std oder so als ich da wieder ankam, sagten der das ginge nicht.
Also in der Werkstatt haben wir dann, nach dem ich mein kollegen gefragt habe wie das geht.... entlüftet: Mit laufenden Motor HR, HL, VR, VL.
So weit so gut, aber als ich dann kurz auf Hof gucken wollte ob die sache gut gemacht worden ist. Ging mein PROBLEM los.

Weiches Bremspedal, man konnte leicht bis unten durchdrücken, ab und zu war normales Bremsdruck zu spühren und ABS ging recht früh los, KI Piepte, Rotes Zeichen(!). Ich habe das Auto mit genommen bleibt mir ja nichts anderes Über.

Ein Freund von mir hat einen Audi 200 20V Turbo. Wo ich mir auch immer Tipps hole. Er meinte Wahrscheinlich haben die in der Werkstatt den HBZ kaputt gemacht, weil ich die zu erst ja alleine das probiert haben, und haben evtl. zu weit runter gedrückt und die Membrane durchgetretten.

Naja, ich habe ein NEUEN HBZ gekauft, eingebaut, und haben wir das Auto bei mir auf der Bühne mit Zündung AN mit Fuß Technik entlüftet. Was soll ich sagen keine besserung, immer noch das weiche pedal. Nach einigen fragen, wie Werkstatt und andere Audifahrer...

Druckspeicher kaputt, den habe ich Mittwoch NEU gekauft und getauscht. Gestern habe ich das Auto angemeldet. Hatte im Serien zustand schon tüv gemacht ;D.

Bin ich damit das erste mal gefahren, und gleich zur Werkstatt, weil ich nochmal alles Entlüften lassen wollte mit der Maschine weil bei VW nen Werkstatt Meister gefragt hatte... Wie man das macht, und bla. Er hatte wohl bisschen getelt und kannte ein anderen Meister der auch mal ein S2 hatte, und er sagte man muss mit mind. 2,5Bar entlüften, um Luft aus der Leitung zu bekomen, weil ich denke ich habe im ABS Block luft.

Weil ich ja die Leitung da abgemacht habe....
In der Werkstatt, wo ich die Spur haben machen lassen, die hatten gestern Zeit, und wir gleich wieder drauf, 2,8Bar sagte er, und bei Laufenden Motor haben wir entlüftet immer so ca 1min lief der Motor und ich habe ab und zu die Bremse getretten, das sagte der bei VW.

Wobei einer sagte, die Bremse muss gedrückt bleiben, der andere sagte Pumpen.
Einer sagte Zündung an reicht damit das ABS läuft, der andere sagt Motor muss laufen.

Weiß einer wie man das Richtig macht?? So richtig vorgabe mit welchen druck, bremse halten, pumpen oder garnichts machen.



Aufjedenfall, nach dem Entlüften. Motor starten, kein Piepen, kein Warn zeichen. :)
Aber Bremse weich, auf der strasse..... 100meter gefahren ABS lampe nun an... und bleibt an. Kann mit dem Schalter an und aus machen.

Bleibt die ne Kurze weile aus... aber geht wieder an und bleibt an.
Bremse habe ich mal richtig schön druckpunkt oben.... dann fahre ich wieder an, wieder weich. bremsen tut er immer aber nicht so wie man es sich wünscht und oben wenn man drückt, sondern erst weit unten merkt man bisschen was.

Ich fahre vorsichtig und immer langsam aber das ist kein zustand.

NUN wo könnte der fehler noch liegen??

Tantempumpe? kann man die Prüfen und wenn wie?? Hochdruckschlauch/drehschlauch?? Falsch entlüftet?

Kann man den BKV entlüften? und wenn wie? Kann man denn Prüfen und wenn wie??

Kann man den ABS block Prüfen oder auslesen und wenn ja wie??


Würde mich über hilfe von erfahrenen experten/schrauber freuen. Die evtl das Problem kennen, haben, hatten. Und wo die Lösungen sind.

Viele schreiben in den Themen ja nicht mehr wo das Problem lag nur das es nicht mehr da ist.
 

Marcopolo

Beiträge
132
Punkte Reaktionen
0
Keiner hier der ein Tipp hat, wo der Fehler evtl noch liegen kann???
 

Marcopolo

Beiträge
132
Punkte Reaktionen
0
So habe eben mein Auto aus der Halle geholt und bin nach hause gefahren.

Wenn ABS an ist, bremst er und rutscht. naja pedal habe ich so das gefühl geht bis hälfte dann bremst der schon ordenlich.

Aber das heck überholt mich wegen der Großen Bremse.

Auf der landstr habe ich Per Schalter das ABS war ja an.. auf AN und AUS gedrückt.. bin dan locker ne weil gefahren kein ABS an.

meist wenn ich auskuppel oder bremse geht das an.. sonst habe ich das gefühlt bleibt die lampe aus.

Zum bremen mit ABS.. bleibt der in der Spur und das pedal vibiriert, und dann wenn ich etwas lockerer werde mit dem fuß... fällt das pedal ab und geht runter.. bremst aber noch weiter.

Und irgendwie hatte ich das gefühl wenn ich anfahre mit gang drin bremse.. war der druckpunkt schön weit oben. immer wieder...

aber war nicht immer so.. aber so bald ich wieder bisschen druck nachlasse wird das pedal weich.

ich kenn das ABS nicht aus dem 91iger.. ich bin nie mit ABS gefahren autos, und mein Passat habe ich selten ABS.

Aber wenn das ABS aus ist, ist das pedal immer recht weich.. geht bis zur mitte ca und dann blockieren fast immer die reifen.

Ist alles schwer zu erklären.

Vielleicht liegt das auch dran das ich Stahlfelxleitungen habe das bremst ja auch anders als Normale Gummi schläuche oder nicht???
 

Marcopolo

Beiträge
132
Punkte Reaktionen
0
ich habe da paar fragen, die bitte beantw werden sollten.

1.habe mir sagen lassen ich soll die Stahlflex ausbauen soll, weil mir ein RS2 fahrer sagte, die Bremse ist daruch schlechter geworden.

2. entlüften: bremse soll leicht gedrückt sein wegen den HBZ der beide Ventile leicht öffent damit man wirklich einwandfrei entlüften kann.

2. ich bräauchte Dringend Bilder vom s2 3B Motor bilder wo man ABS Leitungen sehen kann wo die zum HBZ, BKR laufen.
Weil die befürchtung ist das bei mir evtl großer fuscher am Werk waren 8 vorbeitzer)

Das ganze ist raus gekommen weil ich mit ein anderen S2 fahrer mit 3b motor getelt habe, und seine anschlüsse anders sind und entlüftungsschraube hat am BKR. und ich nicht.

Vielleicht gab es ja 2 3 verschiende arten vom ABS und zusammenbau???

Biite Bilder wer denn Motor hat.
 

Marcopolo

Beiträge
132
Punkte Reaktionen
0
Also Mein Problem, ist kein Problem mehr.

Ich habe die Sättel hinten falschrum angebaut. Weil der Entlüftungsnippel leicht nach unten gezeigt hatte. konnte wohl nicht die ganze Luft raus.

naja, schnell getauscht, und siehe da Bremsdruck ist Oben. naja ob jetzt, Druckspeicher, HBZ, und Tantempumpe Neue musste, ist dahin gestellt. Aber so ist halt noch mehr Neu am Auto :)

Mein ABS läuft nun auch, Sensor hinten getauscht, wie vermutet, ging erstmal nicht, abstand korrigiert, und bleibt die Lampe auch aus.

danke an alle die geholfen haben, und die es nicht gemacht haben.
 

Marcopolo

Beiträge
132
Punkte Reaktionen
0
Ich habe da mal ne frage zu mein RS2 bremsen.

das geht drum, die Quitschen beim Bremsen so laut das hält man fast nicht aus.

habe irgendwie gelesen das man bei den Porsche Sätteln belege von TEXTAR kaufen soll, weil das am belag liegt.

Oder muss ich die am rand und bleche mit Kupferpaste einseifen das das weg geht???
 
Thema:

Audi S2 Bremsen Umbau weiches Pedal.

Audi S2 Bremsen Umbau weiches Pedal. - Ähnliche Themen

Bremselektronik Fehler: Moin, folgendes Problem: Nach dem ich alle 4 Bremssattel abgebaut habe, um diese zu lackieren, funktioniert meine Bremse nicht mehr richtig...
Motor geht beim bremsen aus!! Audi A4 von 2002: Hallo, ich habe schon mehr Berichte gelesen zu diesem Thema, was also doch schon mal öfters vorkommt. :/ Ich hatte gestern auf der Autobahn...
Bremse entlüften Audi 80 B4 mit ABS: Bremse entlüften Audi 80 B4 mit ABS da die Bremsschläuche von meinem Audi Cabrio nicht mehr die besten waren, habe ich mich entschieden, diese...
Bremse beim S2 Avant schwammig, normal?: Hallo Zusammen, hätte da mal eine Frage nachdem ich nichts passendes in der Suche gefunden habe. Fang jetzt mal von vorne an, als ich meinen Avant...
Audi Paket: Hallo Gemeinde, ich muss mich aus Platzgründen bzw. Neuanschaffung von einigen unserer Autos trennen: Audi 90 2.3 NG FWD KM: ca. 206000 BJ...
Oben Unten